View Issue Details

IDProjectCategoryView StatusLast Update
0003719SketcherFeaturepublic2018-12-20 12:55
Reporterpaullee Assigned Toabdullah  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
PlatformN/AOSN/AOS VersionN/A
Product Version0.18 
Target Version0.18Fixed in Version0.18 
Summary0003719: Sketch External Geometry - How to identify from which object?
DescriptionIn a sketch with external geometry, there seem no hints on GUI from object are they referenced from?

Several scenarios:-
  1. If there are tens of hundreds of objects in the model, may be difficult to remember from which object the external edges
  2. If there are a number of external edges reference from different objects in the model
  3. A mix of above

Some discussion in forum:-

Sketch External Geometry - How to identify from which object?...
Steps To ReproduceSome discussion in forum:-

Sketch External Geometry - How to identify from which object?...
TagsNo tags attached.
FreeCAD Information

Activities

paullee

2018-12-08 23:30

developer  

Test_ Sketch_ External Geometry.fcstd (6,260 bytes)

abdullah

2018-12-17 16:57

manager   ~0012294

https://github.com/FreeCAD/FreeCAD/pull/1851

wmayer

2018-12-19 20:48

administrator   ~0012321

https://github.com/FreeCAD/FreeCAD/commit/2830f107aef057a6eb74716e633ab4ac87dd8241

Kunda1

2018-12-20 12:55

administrator   ~0012325

Edited Target version to 0.18 since this ticket was technically closed before the 0.18 release

Issue History

Date Modified Username Field Change
2018-12-08 23:30 paullee New Issue
2018-12-08 23:30 paullee File Added: Test_ Sketch_ External Geometry.fcstd
2018-12-17 15:50 abdullah Target Version => 0.19
2018-12-17 15:50 abdullah Assigned To => abdullah
2018-12-17 15:50 abdullah Status new => assigned
2018-12-17 16:57 abdullah Note Added: 0012294
2018-12-19 20:48 wmayer Status assigned => closed
2018-12-19 20:48 wmayer Resolution open => fixed
2018-12-19 20:48 wmayer Fixed in Version => 0.18
2018-12-19 20:48 wmayer Note Added: 0012321
2018-12-20 12:55 Kunda1 Target Version 0.19 => 0.18
2018-12-20 12:55 Kunda1 Note Added: 0012325