View Issue Details

IDProjectCategoryView StatusLast Update
0003666SketcherBugpublic2018-12-20 12:58
Reporterchrisb Assigned Toabdullah  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.18 
Target VersionFixed in Version 
Summary0003666: Line to line tangency and coincidences with an external point not working
DescriptionKeyword: "german hook"
Solver does not find all redundant situations where line-line tangency is involved.
forum post
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0003635 assignedabdullah GCS Solver does not use point-line-tangency in all possible cases 

Activities

Kunda1

2018-12-20 12:58

administrator   ~0012328

Removed from 0.19 roadmap

Issue History

Date Modified Username Field Change
2018-11-02 00:28 chrisb New Issue
2018-11-02 00:28 chrisb Status new => assigned
2018-11-02 00:28 chrisb Assigned To => abdullah
2018-11-02 00:34 chrisb Relationship added related to 0003635
2018-11-02 00:36 chrisb Status assigned => closed
2018-11-02 00:36 chrisb Resolution open => fixed
2018-11-02 00:36 chrisb Relationship replaced duplicate of 0003635
2018-12-20 12:58 Kunda1 Target Version 0.19 =>
2018-12-20 12:58 Kunda1 Note Added: 0012328