View Issue Details

IDProjectCategoryView StatusLast Update
0000362FreeCADBugpublic2011-09-17 14:11
Reporteryorik Assigned Toyorik  
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.12 
Summary0000362: In Draft edit mode, snapping a control point snaps to itself first, preventing snapping to anything else
DescriptionThe control points are selectable objects, but because of that they are picked by FreeCAD preselect mechanism everytime the control point moves and gets placed under the cursor, resulting in the impossibility to snap to anything else...
Additional InformationThe most elegant way would be to temporarily turn off the SoFCSelection node of an object, allowing FreeCAD to pick other objects underneath. I'll have a look at that...
TagsNo tags attached.
FreeCAD Information

Activities

yorik

2011-09-17 14:11

administrator   ~0001120

This is fixed since a long time...

Issue History

Date Modified Username Field Change
2011-05-27 13:04 yorik New Issue
2011-05-27 13:04 yorik Status new => assigned
2011-05-27 13:04 yorik Assigned To => yorik
2011-09-17 14:11 yorik Note Added: 0001120
2011-09-17 14:11 yorik Status assigned => closed
2011-09-17 14:11 yorik Resolution open => fixed
2011-09-17 14:11 yorik Fixed in Version => 0.12