View Issue Details

IDProjectCategoryView StatusLast Update
0003528TechDraw[FreeCAD] Bugpublic2018-07-12 11:57
ReporterjoukeAssigned Towandererfan 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version[FreeCAD] 0.18 
Target Version[FreeCAD] 0.18Fixed in Version[FreeCAD] 0.18 
Summary0003528: Unable to select certain circles
DescriptionI've created a hollow cylinder with a drill hole. I can only select the outer circle for dimensioning, the rest of the circles in the bottom view can not be selected (see attachment).

Not sure this is the way but this links to forum thread Your text to link here...

Steps To ReproduceCreate the parts in the attached file and try to dimension ALL the circles. Only the outer circle is selectable
Additional InformationOS: Ubuntu 18.04 LTS
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.14001 (Git)
Build type: None
Branch: master
Hash: 6014fce390390526f3d74672e79e3d8bc994225e
Python version: 2.7.15rc1
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 7.2.0
Locale: English/UnitedStates (en_US)
TagsTechDraw

Activities

jouke

2018-07-03 14:28

reporter  

errorTecDraw.fcstd (68,849 bytes)

chrisb

2018-07-03 15:53

developer   ~0011489

Since you mention it: the back link you created usually contains some descriptive text in the link, i.e. you replace the text "Your text to link here..." like so:
I am sure this is the way to link to the forum thread

wandererfan

2018-07-12 11:56

developer   ~0011515

Fixed by commit 860ad6b913

Issue History

Date Modified Username Field Change
2018-07-03 14:28 jouke New Issue
2018-07-03 14:28 jouke Tag Attached: TechDraw
2018-07-03 14:28 jouke File Added: errorTecDraw.fcstd
2018-07-03 15:53 chrisb Note Added: 0011489
2018-07-12 11:56 wandererfan Note Added: 0011515
2018-07-12 11:57 wandererfan Assigned To => wandererfan
2018-07-12 11:57 wandererfan Status new => closed
2018-07-12 11:57 wandererfan Resolution open => fixed
2018-07-12 11:57 wandererfan Fixed in Version => 0.18
2018-07-12 11:57 wandererfan Target Version => 0.18