View Issue Details

IDProjectCategoryView StatusLast Update
0003524PartDesignBugpublic2019-02-22 20:12
ReporterchrisbAssigned Towmayer 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.18 
Target Version0.19Fixed in Version0.18 
Summary0003524: The PartDesign hole feature should respect the "Reverse" property and provide a checkbox in the panel
DescriptionSee the forum discussion.
TagsPart Design

Activities

uwestoehr

2019-02-05 01:39

updater   ~0012583

I can reproduce the bug with the latest FreeCAD 64-bit, Version: 0.18.15780 (Git)

uwestoehr

2019-02-10 17:42

updater   ~0012613

The bug tag needs to be changed since this is not a feature request but a bug. The docs state that holes respect the Reverse property:
https://www.freecadweb.org/wiki/PartDesign_Hole
but currently they don't.

uwestoehr

2019-02-19 23:32

updater   ~0012699

@chrisb or @yorik can you please change this issue to bug because it is a real bug not feature request.

uwestoehr

2019-02-22 00:22

updater   ~0012723

Or maybe @wmayer . (I don't know yet 8who looks at what kind of bugs )

wmayer

2019-02-22 20:12

administrator   ~0012727

https://github.com/FreeCAD/FreeCAD/commit/564d41d8351bc74f589ffdd1358f23bf64d926f2

Issue History

Date Modified Username Field Change
2018-07-03 07:27 chrisb New Issue
2019-02-05 01:39 uwestoehr Note Added: 0012583
2019-02-10 17:42 uwestoehr Note Added: 0012613
2019-02-10 17:43 uwestoehr Tag Attached: Part Design
2019-02-14 21:17 wmayer Target Version => 0.19
2019-02-19 23:32 uwestoehr Note Added: 0012699
2019-02-22 00:22 uwestoehr Note Added: 0012723
2019-02-22 09:04 wmayer Category Feature => Bug
2019-02-22 20:12 wmayer Assigned To => wmayer
2019-02-22 20:12 wmayer Status new => closed
2019-02-22 20:12 wmayer Resolution open => fixed
2019-02-22 20:12 wmayer Fixed in Version => 0.18
2019-02-22 20:12 wmayer Note Added: 0012727