View Issue Details

IDProjectCategoryView StatusLast Update
0003390FreeCADBugpublic2018-03-24 08:44
ReportereivindkvedalenAssigned Toeivindkvedalen 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.17 
Target Version0.17Fixed in Version 
Summary0003390: FreeCAD crashes when inserting rows or columns into spreadsheet
DescriptionFreeCAD crashes when inserting rows or columns into spreadsheet, but it only happens if there are merged cells in the spreadsheet that gets moved.

See also https://forum.freecadweb.org/viewtopic.php?f=3&t=27132
Steps To Reproduce- Open the attached project,
- Slect the spreadsheet workbench,
- Open the spreadsheet,
- Right-click mouse on row-2 and select insert row, then FreeCad crashes.
TagsNo tags attached.

Relationships

duplicate of 0003361 closedeivindkvedalen Expressions Spreadsheet: Inserting Row Cause Crash - FC Daily v0.17 

Activities

eivindkvedalen

2018-03-24 08:33

developer  

Spredsheet_1X_9PTS-Grouped_Cuts.fcstd (32,952 bytes)

Issue History

Date Modified Username Field Change
2018-03-24 08:33 eivindkvedalen New Issue
2018-03-24 08:33 eivindkvedalen Status new => assigned
2018-03-24 08:33 eivindkvedalen Assigned To => eivindkvedalen
2018-03-24 08:33 eivindkvedalen File Added: Spredsheet_1X_9PTS-Grouped_Cuts.fcstd
2018-03-24 08:44 eivindkvedalen Status assigned => closed
2018-03-24 08:44 eivindkvedalen Resolution open => duplicate
2018-03-24 08:44 eivindkvedalen Relationship added duplicate of 0003361