View Issue Details

IDProjectCategoryView StatusLast Update
0003249ArchFeaturepublic2018-11-01 17:45
ReporterKunda1 Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target Version0.18Fixed in Version0.18 
Summary0003249: Allow to auto make a Window from solids (auto recreate base wires and extrusions)
DescriptionAs per http://yorik.uncreated.net/guestblog.php?2017=414
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0003243 assignedyorik Allow to auto make a Window from solids (auto recreate base wires and extrusions) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-11-07 00:06 Kunda1 New Issue
2017-11-07 00:06 Kunda1 Status new => assigned
2017-11-07 00:06 Kunda1 Assigned To => yorik
2018-01-11 16:17 yorik Target Version => 0.18
2018-11-01 17:45 yorik Relationship added duplicate of 0003243
2018-11-01 17:45 yorik Status assigned => closed
2018-11-01 17:45 yorik Resolution open => duplicate
2018-11-01 17:45 yorik Fixed in Version => 0.18