View Issue Details

IDProjectCategoryView StatusLast Update
0003202PartDesignBugpublic2017-11-05 11:51
ReporterickbyAssigned Toickby 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.17 
Target Version0.17Fixed in Version0.17 
Summary0003202: Part2DFeatures should be usable in Body and not create BaseFeature
DescriptionNormally all Part2DFeatures should be usable in PartDesign the same way as e.g. sketches. However, when moving e.g. a draft shapestring into the body it creates a basefeature of it. This is not intended behaviour and also not very usable. The basefeature should not be created for Part2DObjects.
TagsNo tags attached.

Relationships

related to 0002862 closedwmayer Check for shape type before using selection as base feature 

Issue History

Date Modified Username Field Change
2017-09-29 05:56 ickby New Issue
2017-09-29 05:56 ickby Status new => assigned
2017-09-29 05:56 ickby Assigned To => ickby
2017-09-30 09:23 wmayer Relationship added related to 0002862
2017-11-05 11:51 wmayer Status assigned => closed
2017-11-05 11:51 wmayer Resolution open => fixed
2017-11-05 11:51 wmayer Fixed in Version => 0.17
2017-11-05 11:51 wmayer Note Added: 0010380