View Issue Details

IDProjectCategoryView StatusLast Update
0003187PartDesignBugpublic2017-09-21 11:21
ReporterickbyAssigned Toickby 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.17 
Target Version0.17Fixed in Version0.17 
Summary0003187: PArtDesign test cases with GUI up fail due to dialog interaction
DescriptionThere are a few test cases that open dialogs and programatically close them again. They currently fail and must be fixed.
TagsNo tags attached.

Issue History

Date Modified Username Field Change
2017-09-15 17:27 ickby New Issue
2017-09-15 17:27 ickby Status new => assigned
2017-09-15 17:27 ickby Assigned To => ickby
2017-09-21 11:21 wmayer Status assigned => closed
2017-09-21 11:21 wmayer Resolution open => fixed
2017-09-21 11:21 wmayer Fixed in Version => 0.17
2017-09-21 11:21 wmayer Note Added: 0010145