View Issue Details

IDProjectCategoryView StatusLast Update
0000309FreeCADBugpublic2011-03-15 10:08
ReporterJriegelAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.11 
Target VersionFixed in Version0.11 
Summary0000309: Hard coded target for PropertyPlacement edition in Property editor
DescriptionI on hit the the ... button in the property editor the opened
dialog always edit the PlacementProperty with name "Placement" rather
the one the user want to edit.

To see on the RobotObject, which has a PropertyPlacment "Tool", which
is not editable with the dialog...
TagsNo tags attached.

Activities

wmayer

2011-03-15 10:08

administrator   ~0000736

fixed in 4238 & 4239.

Note, changing the Tool property has no effect because it's not implemented in RobotObject or its view provider.

Issue History

Date Modified Username Field Change
2011-03-14 14:41 Jriegel New Issue
2011-03-14 14:41 Jriegel Status new => assigned
2011-03-14 14:41 Jriegel Assigned To => wmayer
2011-03-15 10:08 wmayer Note Added: 0000736
2011-03-15 10:08 wmayer Status assigned => closed
2011-03-15 10:08 wmayer Resolution open => fixed
2011-03-15 10:08 wmayer Fixed in Version => 0.11