View Issue Details

IDProjectCategoryView StatusLast Update
0000302FreeCADFeaturepublic2011-03-10 21:22
ReporterunauthenticatedAssigned Towmayer 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version0.11 
Target Version0.12Fixed in Version0.12 
Summary0000302: rename box
Descriptionin Sketcher there is a function/button called something with "box" in Part design there is also a
function/button called something with "box" -> rename one of them (changing box to cube in Part design??)
TagsNo tags attached.

Activities

wmayer

2011-03-06 14:18

administrator   ~0000694

IMO it makes more sense to rename "box" in the Sketcher module to "rectangle".

unauthenticated

2011-03-06 19:09

viewer   ~0000696

That works too.

wmayer

2011-03-07 07:56

administrator   ~0000698

Fixed in rev. 4204

unauthenticated

2011-03-10 15:05

viewer   ~0000719

Last edited: 2011-03-10 15:09

In FreeCAD_0.11.4206_x86_RC_bin.7z it's still "box".
(Also changing shortcut from "B" to "R"?)

wmayer

2011-03-10 21:22

administrator   ~0000726

Be careful, this is fixed for version 0.12. For 0.11 this is NOT done because otherwise all translation files must be adjusted accordingly but of course I cannot do tis on my own. That's why I decided to fix only in 0.12.

BTW, this is not a bug it's at best a little nuisance.

Issue History

Date Modified Username Field Change
2011-03-05 10:04 unauthenticated New Issue
2011-03-06 14:18 wmayer Note Added: 0000694
2011-03-06 19:09 unauthenticated Note Added: 0000696
2011-03-07 07:56 wmayer Note Added: 0000698
2011-03-07 07:56 wmayer Assigned To => wmayer
2011-03-07 07:56 wmayer Status new => closed
2011-03-07 07:56 wmayer Resolution open => fixed
2011-03-07 07:56 wmayer Fixed in Version => 0.12
2011-03-07 07:56 wmayer Target Version => 0.12
2011-03-10 15:05 unauthenticated Note Added: 0000719
2011-03-10 15:05 unauthenticated Status closed => feedback
2011-03-10 15:05 unauthenticated Resolution fixed => reopened
2011-03-10 15:09 unauthenticated Note Edited: 0000719
2011-03-10 21:22 wmayer Note Added: 0000726
2011-03-10 21:22 wmayer Status feedback => closed
2011-03-10 21:22 wmayer Resolution reopened => fixed