View Issue Details

IDProjectCategoryView StatusLast Update
0002901FreeCADBugpublic2017-02-18 09:36
ReporterwmayerAssigned Tovejmarie 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.17 
Target Version0.17Fixed in Version0.17 
Summary0002901: Regression: Progress bar doesn't work
Descriptionhttps://forum.freecadweb.org/viewtopic.php?f=10&t=20487&p=159576#p159572
https://github.com/FreeCAD/FreeCAD/commit/7b5707b1c6fe541717a7427c5fc19e29da920da1#diff-d63a636e4d471bc438adddb9a24f9e01
TagsNo tags attached.

Activities

Kunda1

2017-02-15 18:53

administrator   ~0008312

Regression introduced by what looks like @vejmarie's commit (https://github.com/FreeCAD/FreeCAD/commit/7b5707b1c6fe541717a7427c5fc19e29da920da1#diff-d63a636e4d471bc438adddb9a24f9e01)

wmayer

2017-02-18 09:36

administrator   ~0008343

git show 2209c7d5d7ec0245b

Issue History

Date Modified Username Field Change
2017-02-12 18:19 wmayer New Issue
2017-02-15 18:53 Kunda1 Note Added: 0008312
2017-02-15 18:53 Kunda1 Product Version => 0.17
2017-02-15 18:53 Kunda1 Target Version => 0.17
2017-02-15 18:53 Kunda1 Summary Progress bar doesn't work => Regression: Progress bar doesn't work
2017-02-15 18:53 Kunda1 Status new => confirmed
2017-02-18 09:36 wmayer Assigned To => vejmarie
2017-02-18 09:36 wmayer Status confirmed => closed
2017-02-18 09:36 wmayer Resolution open => fixed
2017-02-18 09:36 wmayer Fixed in Version => 0.17
2017-02-18 09:36 wmayer Note Added: 0008343