View Issue Details

IDProjectCategoryView StatusLast Update
0002890Path[FreeCAD] Bugpublic2017-05-02 22:13
Reporterdanielfalck Assigned Tosliptonic  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSMintOS Version17.1
Product Version 
Target Version[FreeCAD] 0.17Fixed in Version[FreeCAD] 0.17 
Summary0002890: User units needed for feedrate
DescriptionIn the Path workbench, feedrates are shown with units 'mm/s' but without an option for 'inch/min' or other units. It seems like there isn't an 'inch/min' schema for speed in FreeCAD at the moment (that I know of).
Tagsunits
FreeCAD Information

Activities

mlampert

2017-02-06 00:16

developer   ~0008221

discussion: http://forum.freecadweb.org/viewtopic.php?f=15&t=20497

Either make feedrate a simple float, or take the unit from the post procesor into account and set the quantity accordingly.

Kunda1

2017-05-02 22:13

administrator   ~0008870

Closing manually since mantis source integration didn't get triggered by FreeCAD Pull Request 628

Issue History

Date Modified Username Field Change
2017-02-05 23:02 danielfalck New Issue
2017-02-06 00:16 mlampert Note Added: 0008221
2017-02-06 04:52 Kunda1 Tag Attached: units
2017-02-15 06:19 kkremitzki Status new => confirmed
2017-02-15 06:19 kkremitzki Target Version => 0.17
2017-05-02 22:13 Kunda1 Assigned To => sliptonic
2017-05-02 22:13 Kunda1 Status confirmed => closed
2017-05-02 22:13 Kunda1 Resolution open => fixed
2017-05-02 22:13 Kunda1 Fixed in Version => 0.17
2017-05-02 22:13 Kunda1 Note Added: 0008870