View Issue Details

IDProjectCategoryView StatusLast Update
0002803PartDesignBugpublic2016-12-02 16:47
Reportercappy0815Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSWindows7 64 & Ubuntu 16.04 64OS Version
Product Version0.17 
Target VersionFixed in Version0.17 
Summary0002803: super placement
DescriptionMoving a sketch via dialog fails.

The sketch moves as assumed when the values of X/Y/Z are changed, but "snaps" back when OK or ANWENDEN (APPLY) is pressed.
Steps To Reproducecreate body
create sketch
select sketch
press super placement [...]
change a coord value
press OK or APPLY
TagsNo tags attached.

Activities

poserge

2016-12-02 16:39

reporter   ~0007507

Either I can't reproduce or it's fixed in github version.

OS: Windows 10
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.17.9115 (Git)
Python version: 2.7.8
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 6.8.0.oce-0.17

Related Changesets

FreeCAD: master 04a56fbc

2016-12-01 13:35:28

wmayer

Details Diff
apply modification to correct property Affected Issues
0002803
mod - src/Gui/Placement.cpp Diff File

Issue History

Date Modified Username Field Change
2016-12-01 10:50 cappy0815 New Issue
2016-12-02 16:39 poserge Note Added: 0007507
2016-12-02 16:47 wmayer Changeset attached => FreeCAD Master master 04a56fbc
2016-12-02 16:47 wmayer Status new => closed
2016-12-02 16:47 wmayer Resolution open => fixed
2016-12-02 16:47 wmayer Fixed in Version => 0.17