View Issue Details

IDProjectCategoryView StatusLast Update
0002798SketcherBugpublic2017-12-12 22:35
ReporterwmayerAssigned Toabdullah 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.17 
Summary0002798: Merging two sketches may give an invalid result
DescriptionSee http://forum.freecadweb.org/viewtopic.php?f=13&t=18758
TagsNo tags attached.

Activities

abdullah

2017-12-12 14:53

manager   ~0010586

This:
https://forum.freecadweb.org/memberlist.php?mode=viewprofile&u=7178

is solved by this:
https://github.com/FreeCAD/FreeCAD/pull/1159

I would say it is by the second commit. It does not have the fixed # for this, so it must be closed manually.

wmayer

2017-12-12 22:35

administrator   ~0010595

To me it looks like the issue has been fixed with an earlier commit. Without PR 1159 cannot longer reproduce the issue.

Issue History

Date Modified Username Field Change
2016-11-28 16:05 wmayer New Issue
2017-12-12 14:53 abdullah Note Added: 0010586
2017-12-12 14:53 abdullah Assigned To => abdullah
2017-12-12 14:53 abdullah Status new => assigned
2017-12-12 22:35 wmayer Status assigned => closed
2017-12-12 22:35 wmayer Resolution open => fixed
2017-12-12 22:35 wmayer Fixed in Version => 0.17
2017-12-12 22:35 wmayer Note Added: 0010595