View Issue Details

IDProjectCategoryView StatusLast Update
0002772Path[FreeCAD] Featurepublic2017-05-02 22:15
ReporterherbkAssigned Tosliptonic 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
PlatformallOSallOS Versionall
Product Version[FreeCAD] 0.17 
Target VersionFixed in Version[FreeCAD] 0.17 
Summary0002772: Tool selection menue
DescriptionTool selection wood become some more easy, if it will be done by a drop down menue with tool name shown.
TagsNo tags attached.

Activities

herbk

2016-11-14 19:02

reporter  

tool_selection.jpg (75,593 bytes)
tool_selection.jpg (75,593 bytes)

Kunda1

2017-05-02 22:15

administrator   ~0008871

Closing manually since mantis source integration didn't get triggered by FreeCAD Pull Request 628

Issue History

Date Modified Username Field Change
2016-11-14 19:02 herbk New Issue
2016-11-14 19:02 herbk File Added: tool_selection.jpg
2017-05-02 22:15 Kunda1 Assigned To => sliptonic
2017-05-02 22:15 Kunda1 Status new => closed
2017-05-02 22:15 Kunda1 Resolution open => fixed
2017-05-02 22:15 Kunda1 Fixed in Version => 0.17
2017-05-02 22:15 Kunda1 Note Added: 0008871