View Issue Details

IDProjectCategoryView StatusLast Update
0002450FreeCADBugpublic2016-02-23 14:14
ReporterterrymAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformAMD FX 64, 8 coresOSUbuntuOS Version14.04.3
Product Version0.15 
Target VersionFixed in Version0.16 
Summary0002450: FreeCAD v0.16 (development), Addons installer installs addons, but dialog hangs.
DescriptionUpon trying to use the Addons installer to install the assembly2, and then the pcb modules, all goes well until the download starts.

It does seem to install the module, but it never closes the dialog, the progress bar just has a orange/red box the bounces back and forth forever...
Steps To ReproduceAttempt to install assembly2 or pcb, or probably any module?
Additional InformationAlso, at least in the case of Assembly2, it installed a stale version of the module. I say this due to the fact that the module crashes upon loading a secound part, and when I finally found a discussion of this, the bug had been fixed some months ago.
TagsNo tags attached.

Activities

yorik

2016-02-17 13:42

administrator   ~0006833

github has changed a few things last week, the macro has been updated since then. Are you sure you are using the latest one? If yes, please check if any error message appears in the report view or python console of Freecad?

yorik

2016-02-23 14:14

administrator   ~0006844

this is now solved.

Issue History

Date Modified Username Field Change
2016-02-17 01:23 terrym New Issue
2016-02-17 13:42 yorik Note Added: 0006833
2016-02-17 13:43 yorik Assigned To => yorik
2016-02-17 13:43 yorik Status new => feedback
2016-02-23 14:14 yorik Note Added: 0006844
2016-02-23 14:14 yorik Status feedback => closed
2016-02-23 14:14 yorik Resolution open => fixed
2016-02-23 14:14 yorik Fixed in Version => 0.16