View Issue Details

IDProjectCategoryView StatusLast Update
0002426FreeCADBugpublic2017-01-31 18:08
Reportermicroelly2Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0002426: Union error: two circles of the same size in different parts destroy the union.
DescriptionUnion error
Steps To Reproducesee the video
https://youtu.be/cuCdIZ8BHHA
Additional Informationforum
http://forum.freecadweb.org/viewtopic.php?f=13&t=14054
TagsNo tags attached.

Activities

microelly2

2016-01-29 23:02

reporter  

test2A.FCStd (Attachment missing)

normandc

2016-03-07 02:53

manager   ~0006892

For one thing I think Fusion002 is not an appropriate use of a boolean union feature, since it is not even used for another boolean operation (which is usually why one would fuse non-intersecting parts). In this case, a clone of a compound made from P11_HalterLinksunten and P11_HalterLinksMitte would have been more suited. A compound does not display the behavior shown in the video.

And finally, considering how the topic discussion evolved after this bug report was created (from what Google Translate could tell me), in my opinion this is not a valid bug report.

Kunda1

2017-01-17 20:14

administrator   ~0007850

verdict on this bug?

Kunda1

2017-01-21 02:10

administrator   ~0007902

Per @r-frank this issue is resolved https://forum.freecadweb.org/viewtopic.php?f=13&t=14054&start=10#p154127

Issue History

Date Modified Username Field Change
2016-01-29 23:02 microelly2 New Issue
2016-01-29 23:02 microelly2 File Added: test2A.FCStd
2016-01-30 17:11 yorik Project Draft => FreeCAD
2016-03-07 02:53 normandc Note Added: 0006892
2017-01-17 20:14 Kunda1 Note Added: 0007850
2017-01-17 20:14 Kunda1 Status new => feedback
2017-01-21 02:10 Kunda1 Note Added: 0007902
2017-01-21 02:10 Kunda1 Status feedback => resolved
2017-01-21 02:10 Kunda1 Resolution open => fixed
2017-01-21 02:10 Kunda1 Assigned To => Kunda1
2017-01-21 02:10 Kunda1 Assigned To Kunda1 =>
2017-01-31 18:08 wmayer Status resolved => closed