View Issue Details

IDProjectCategoryView StatusLast Update
0002317FreeCADFeaturepublic2016-01-31 18:58
ReporternikospapAssigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0002317: diameter vs radius
DescriptionIn the real world it's the diameter that you care about, not the radius.

The most simple example: the diameter of a screw .

On the other hand, engineers might prefer radius when they are designing things (I just guess).

Personally, I find radius wasteful, because my mind thinks "diameter".

So, make it optional.




TagsNo tags attached.

Relationships

duplicate of 0001632 closedabdullah Sketcher Allow entering of diameter instead of radius for circle radius constraint. 

Activities

nikospap

2015-10-29 21:26

reporter  

diameter_vs_radius.jpg (Attachment missing)

yorik

2016-01-31 18:58

administrator   ~0006785

closing this because it is a duplicate.

Issue History

Date Modified Username Field Change
2015-10-29 21:26 nikospap New Issue
2015-10-29 21:26 nikospap File Added: diameter_vs_radius.jpg
2015-10-31 12:43 wmayer Relationship added duplicate of 0001632
2016-01-31 18:58 yorik Note Added: 0006785
2016-01-31 18:58 yorik Status new => closed
2016-01-31 18:58 yorik Resolution open => duplicate