View Issue Details

IDProjectCategoryView StatusLast Update
0002275SketcherBugpublic2018-01-13 15:03
ReportertriplusAssigned Toabdullah 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version 
Target VersionFixed in Version0.17 
Summary0002275: Not able to delete a constraint on point with the given index:
DescriptionWhen delete action is made on group of (external) sketcher geometry a lot of lines like that are usually returned to Report view. Selected geometry does get deleted therefore if possible excessive amount of lines send to report view should be reduced or the cause for them to be produced should be removed.
Additional Informationhttp://forum.freecadweb.org/viewtopic.php?f=10&t=12517
TagsNo tags attached.

Issue History

Date Modified Username Field Change
2015-09-24 16:09 triplus New Issue
2015-09-26 02:43 abdullah Assigned To => abdullah
2015-09-26 02:43 abdullah Status new => assigned
2017-02-02 01:33 Kunda1 Category => Bug
2018-01-02 14:59 abdullah Note Added: 0010666
2018-01-13 15:03 wmayer Status assigned => closed
2018-01-13 15:03 wmayer Resolution open => fixed
2018-01-13 15:03 wmayer Fixed in Version => 0.17
2018-01-13 15:03 wmayer Note Added: 0010754