View Issue Details

IDProjectCategoryView StatusLast Update
0002241ArchBugpublic2015-09-07 18:15
ReportercamomilesAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformOSWindows 7 and Mac OSX 10.10.5 OS Version
Product Version0.15 
Target VersionFixed in Version0.16 
Summary0002241: DAE export error
DescriptionDAE export fails on line 139 "n = f.normalAt(0,0)" in the inportDAE.py
Steps To ReproduceLoad attached STEP file and try to export to DAE.
TagsNo tags attached.

Relationships

duplicate of 0002219 closedyorik FreeCAD Exporting to DAE from STEP import crashes on these files. 

Activities

camomiles

2015-09-07 07:26

reporter  

NHT02D.stp (Attachment missing)

yorik

2015-09-07 18:15

administrator   ~0006342

This is fixed with 0002219

Issue History

Date Modified Username Field Change
2015-09-07 07:26 camomiles New Issue
2015-09-07 07:26 camomiles File Added: NHT02D.stp
2015-09-07 18:15 yorik Note Added: 0006342
2015-09-07 18:15 yorik Relationship added duplicate of 0002219
2015-09-07 18:15 yorik Status new => closed
2015-09-07 18:15 yorik Assigned To => yorik
2015-09-07 18:15 yorik Resolution open => no change required
2015-09-07 18:15 yorik Fixed in Version => 0.16