View Issue Details

IDProjectCategoryView StatusLast Update
0002167FreeCADBugpublic2019-09-11 21:21
Reportervitorvitorvitor88Assigned Toabdullah 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformWindows 7 64 bitsOSWindowsOS VersionWindows
Product Version0.15 
Target VersionFixed in Version0.16 
Summary0002167: Datum 10.5295 mm for the constraint with index 8 is invalid
DescriptionImpossible to assign the dimension of a line between two points using line length constraint. And the clicking order (point picking turning green after one another ) influences the sign of the dimension reported when the crash windows appears.

If i pick the greater X valued point first and then the smaller, the error windows reported sign is negative otherwise it's positive.
TagsNo tags attached.

Relationships

related to 0004123 feedback MacOS "Datum (whatever dimension) mm for the constraint with index (whatever constraint) is invalid." 

Activities

vitorvitorvitor88

2015-06-23 00:31

reporter  

free_cad.png (Attachment missing)

abdullah

2015-07-20 04:20

manager   ~0006253

I can not replicate the problem. I mean: I can make a rectangle and use the Distance constraint (the two sided arrow icon) to set a line length by selecting any of its points first and then the other. No matter if they have a higher X value or a lower one.

If you still have this issue, please attach the file where this behaviour is shown, so that I can replicate.

Issue History

Date Modified Username Field Change
2015-06-23 00:31 vitorvitorvitor88 New Issue
2015-06-23 00:31 vitorvitorvitor88 File Added: free_cad.png
2015-07-20 04:17 abdullah Assigned To => abdullah
2015-07-20 04:17 abdullah Status new => assigned
2015-07-20 04:20 abdullah Note Added: 0006253
2016-01-08 16:04 abdullah Status assigned => closed
2016-01-08 16:04 abdullah Resolution open => unable to reproduce
2016-01-08 16:04 abdullah Fixed in Version => 0.16
2019-09-11 21:21 Kunda1 Relationship added related to 0004123