View Issue Details

IDProjectCategoryView StatusLast Update
0002097FreeCADBugpublic2015-05-15 18:37
Reportertanderson69Assigned Totanderson69 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformamd64OSKubuntuOS Version 14.10
Product Version0.16 
Target Version0.16Fixed in Version0.16 
Summary0002097: fails to unite face when pad "up to face" is used.
Descriptionfails to unite face when pad "up to face" is used.
Additional Informationhttp://forum.freecadweb.org/viewtopic.php?f=3&t=10875
TagsNo tags attached.

Activities

tanderson69

2015-05-10 16:12

developer   ~0006129

to get fix.

git fetch origin && git cherry-pick 21b47466dc738b30dffdac7a686579f9f8afaa24

wmayer

2015-05-15 16:12

administrator   ~0006138

In your patch there was a bug:
if (planeSurfaceOut.IsNull());

I guess the semicolon at the end was unintended. I removed it and squashed the commits: git show cb2002d

Related Changesets

FreeCAD: master cb2002d1

2015-05-15 18:06:33

blobfish


Committer: wmayer Details Diff
Part: ModelRefine: fix for bug# 2097 Affected Issues
0002097
mod - src/Mod/Part/App/modelRefine.cpp Diff File

Issue History

Date Modified Username Field Change
2015-05-10 16:07 tanderson69 New Issue
2015-05-10 16:07 tanderson69 Status new => assigned
2015-05-10 16:07 tanderson69 Assigned To => tanderson69
2015-05-10 16:12 tanderson69 Note Added: 0006129
2015-05-11 16:59 tanderson69 Resolution open => fixed
2015-05-11 17:08 tanderson69 Status assigned => resolved
2015-05-15 16:12 wmayer Note Added: 0006138
2015-05-15 18:23 wmayer Changeset attached => FreeCAD Master master cb2002d1
2015-05-15 18:37 wmayer Status resolved => closed
2015-05-15 18:37 wmayer Fixed in Version => 0.16