View Issue Details

IDProjectCategoryView StatusLast Update
0002090FreeCADBugpublic2015-12-15 13:18
ReporterTimAyres Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS7OS Version7
Product Version0.15 
Target VersionFixed in Version0.16 
Summary0002090: SVG import scaling is incorrect
DescriptionWhen importing an svg as geometry in FreeCAD 15 it is not scaled correctly. SVGs are scaled correctly in FreeCAD 14.
Steps To ReproduceImport an svg file as geometry of a known size (such as the attached file of a 100mm line). Measure it. In FreeCAD 15 it measures 0000067:0000152.453mm. In FreeCAD 14 it measures 100mm.
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0002062 closedyorik svg size different on import 

Activities

TimAyres

2015-05-06 01:43

reporter  

100mm.svg (Attachment missing)

Issue History

Date Modified Username Field Change
2015-05-06 01:43 TimAyres New Issue
2015-05-06 01:43 TimAyres File Added: 100mm.svg
2015-05-06 15:32 yorik Relationship added duplicate of 0002062
2015-05-06 15:33 yorik Status new => closed
2015-05-06 15:33 yorik Assigned To => yorik
2015-05-06 15:33 yorik Resolution open => duplicate
2015-12-15 13:18 yorik Fixed in Version => 0.16