View Issue Details

IDProjectCategoryView StatusLast Update
0002082FreeCADBugpublic2015-12-15 13:18
Reportertanderson69 Assigned Towmayer  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Platformamd64OSKubuntuOS Version 14.10
Product Version 
Target VersionFixed in Version0.16 
Summary0002082: PVS-studio warnings
Descriptionhttp://www.viva64.com/en/b/0322/
http://forum.freecadweb.org/viewtopic.php?f=8&t=143&start=230#p86672
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0002075 closedwmayer Analysis of FreeCAD by PVS-Studio static analyzer 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-05-01 15:17 tanderson69 New Issue
2015-05-01 15:40 wmayer Relationship added duplicate of 0002075
2015-05-01 15:41 wmayer Status new => closed
2015-05-01 15:41 wmayer Assigned To => wmayer
2015-05-01 15:41 wmayer Resolution open => duplicate
2015-12-15 13:18 yorik Fixed in Version => 0.16