View Issue Details

IDProjectCategoryView StatusLast Update
0001962FreeCADBugpublic2015-02-11 18:18
ReporterGauthierAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.14 
Target VersionFixed in Version0.15 
Summary0001962: Appearance does not store the Material property
DescriptionThe material property appearance chosen for displaying objects is not stored.
Steps To ReproduceMake a solid, select it.
Right click and chose "Appearance" or Ctrl+D
In the "Display properties" dialog, chose a specific material then close the dialog.
Re-open the dialog, the material list is returned to "Default"
Additional InformationOS: Windows
Word size: 64-bit
Version: 0.14.3700 (Git)
Branch: releases/FreeCAD-0-14
Hash: 32f5aae0a64333ec8d5d160dbc46e690510c8fe1
Python version: 2.7.6
Qt version: 4.8.5
Coin version: 4.0.0a
SoQt version: 1.6.0a
OCC version: 6.6.0

Same behavior with git 0.15 and with both versions on Linux Debian Jessie
TagsNo tags attached.

Relationships

duplicate of 0000976 closedwmayer Usability: default Material drop-down is not the active material type 

Activities

wmayer

2015-02-11 18:18

administrator   ~0005783

This has been fixed in master for two months.

Issue History

Date Modified Username Field Change
2015-02-11 15:39 Gauthier New Issue
2015-02-11 18:18 wmayer Relationship added duplicate of 0000976
2015-02-11 18:18 wmayer Note Added: 0005783
2015-02-11 18:18 wmayer Status new => closed
2015-02-11 18:18 wmayer Assigned To => wmayer
2015-02-11 18:18 wmayer Resolution open => fixed
2015-02-11 18:18 wmayer Fixed in Version => 0.15