View Issue Details

IDProjectCategoryView StatusLast Update
0001824FreeCADBugpublic2014-11-11 19:04
Reporterlanciaux Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001824: ARCH Survey - ASCII Unicode encode attibute missing for vertex
DescriptionWhen using ARCH survey command on a vertex, you got this :

Arch workbench activated
Traceback (most recent call last):
  File "/usr/local/Mod/Arch/ArchCommands.py", line 650, in addSelection
    self.callback(True)
  File "/usr/local/Mod/Arch/ArchCommands.py", line 754, in survey
    t = t.encode("utf8").getUserPreferred()[0]
<type 'exceptions.AttributeError'>: 'Base.Quantity' object has no attribute 'encode'

For plane and volume, it is okay

TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0001821 closedyorik ASCII - ARCH SURVEY - Modification 5912342e failed on 32 bits SUSE 12.3 or 13.1 

Activities

yorik

2014-11-11 19:03

administrator   ~0005305

duplicate of 0001821

Issue History

Date Modified Username Field Change
2014-11-11 16:39 lanciaux New Issue
2014-11-11 19:03 yorik Relationship added duplicate of 0001821
2014-11-11 19:03 yorik Note Added: 0005305
2014-11-11 19:04 yorik Status new => closed
2014-11-11 19:04 yorik Assigned To => yorik
2014-11-11 19:04 yorik Resolution open => duplicate