View Issue Details

IDProjectCategoryView StatusLast Update
0001811ArchBugpublic2015-01-19 17:38
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.15 
Summary0001811: Using "edit placement" function with Arch section planes produces wrong results
Description- rotating it with Draft rotate works normally
- editing the Placement property works normally
- using the "edit placement" function gives wrong results
Additional Informationhttp://forum.freecadweb.org/viewtopic.php?f=23&t=8204
TagsNo tags attached.

Activities

yorik

2015-01-19 17:38

administrator   ~0005679

This is apparently fixed (I believe, since 0001597 )

Issue History

Date Modified Username Field Change
2014-11-01 18:57 yorik New Issue
2014-11-01 18:57 yorik Assigned To => yorik
2014-11-01 18:57 yorik Status new => assigned
2014-11-01 18:57 yorik Project FreeCAD => Arch
2015-01-19 17:38 yorik Note Added: 0005679
2015-01-19 17:38 yorik Status assigned => closed
2015-01-19 17:38 yorik Resolution open => fixed
2015-01-19 17:38 yorik Fixed in Version => 0.15