View Issue Details

IDProjectCategoryView StatusLast Update
0001784FreeCADBugpublic2015-01-04 00:01
ReportermichyAssigned Towmayer 
PrioritynormalSeveritytrivialReproducibilityhave not tried
Status closedResolutionfixed 
PlatformLINUXOSUBUNTUOS Version14.02 x64
Product Version0.14 
Target VersionFixed in Version0.15 
Summary0001784: Not correct placement Vrml 3D at open file
DescriptionHi!

Why not correct placement Vrml?
Steps To ReproduceOpen file. That's it.
Additional InformationOS: Ubuntu 14.04.1 LTS
Word size: 64-bit
Version: 0.14.3702 (Git)
Branch: releases/FreeCAD-0-14
Hash: b3368125c63289ec8ce9faec2b2ae4c78d436406
Python version: 2.7.6
Qt version: 4.8.6
Coin version: 4.0.0a
SoQt version: 1.6.0a
TagsPlacement, VRML

Relationships

duplicate of 0001555 closedwmayer On load imported VRML objects are positioned at (0,0,0) 

Activities

michy

2014-10-13 03:08

reporter  

TW7-5-11.fcstd (Attachment missing)

Related Changesets

FreeCAD: master 763eb132

2014-08-21 21:46:03

wmayer

Details Diff
+ respect placement in VRML and Inventor objects Affected Issues
0001555, 0001784
mod - src/Gui/ViewProviderInventorObject.cpp Diff File
mod - src/Gui/ViewProviderVRMLObject.cpp Diff File

Issue History

Date Modified Username Field Change
2014-10-13 03:08 michy New Issue
2014-10-13 03:08 michy File Added: TW7-5-11.fcstd
2014-10-13 07:06 shoogen Tag Attached: Vrml
2014-10-13 07:06 shoogen Tag Attached: Placement
2015-01-03 23:56 wmayer Relationship added duplicate of 0001555
2015-01-04 00:00 wmayer Changeset attached => FreeCAD Master master 763eb132
2015-01-04 00:01 wmayer Status new => closed
2015-01-04 00:01 wmayer Assigned To => wmayer
2015-01-04 00:01 wmayer Resolution open => fixed
2015-01-04 00:01 wmayer Fixed in Version => 0.15