View Issue Details

IDProjectCategoryView StatusLast Update
0001692PartDesignBugpublic2014-08-16 12:05
ReporterKmarshallAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.14 
Target VersionFixed in Version0.15 
Summary0001692: Linear Pattern Units
DescriptionWhen using the Linear Pattern feature, The Distance is displayed with no units and does not allow you to input what you would like. I had settings changed to in/lbs, but the distance was stuck in mm and I could find no way to change it.
TagsNo tags attached.

Relationships

duplicate of 0001563 closedwmayer Add units to Linear Pattern in PartDesign 

Activities

There are no notes attached to this issue.

Related Changesets

FreeCAD: master d2cbd681

2014-07-22 10:39:44

wmayer

Details Diff
+ fixes 0001563: Add units to Linear Pattern in PartDesign Affected Issues
0001563, 0001692
mod - src/Mod/PartDesign/Gui/TaskLinearPatternParameters.cpp Diff File
mod - src/Mod/PartDesign/Gui/TaskLinearPatternParameters.ui Diff File

Issue History

Date Modified Username Field Change
2014-08-16 02:08 Kmarshall New Issue
2014-08-16 12:03 wmayer Relationship added duplicate of 0001563
2014-08-16 12:04 wmayer Changeset attached => FreeCAD Master master d2cbd681
2014-08-16 12:05 wmayer Status new => closed
2014-08-16 12:05 wmayer Assigned To => wmayer
2014-08-16 12:05 wmayer Resolution open => fixed
2014-08-16 12:05 wmayer Fixed in Version => 0.15