View Issue Details

IDProjectCategoryView StatusLast Update
0001658SketcherBugpublic2017-05-24 21:44
Reportermghansen256Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
PlatformLInuxOSKubuntuOS Version14.04
Product Version 
Target VersionFixed in Version 
Summary0001658: Sketcher: Grid vanishes when drawing horizontal polyline on horizontal sketcher line
DescriptionWhen drawing a polyline on the horizontal baseline of the sketcher, the grid vanishes. Sometimes it reappears when extending the polyline upwards.
Additional InformationOS: Ubuntu 14.04.1 LTS
Word size: 64-bit
Version: 0.14.3702 (Git)
Branch: releases/FreeCAD-0-14
Hash: b3368125c63289ec8ce9faec2b2ae4c78d436406
Python version: 2.7.6
Qt version: 4.8.6
Coin version: 4.0.0a
SoQt version: 1.6.0a
OCC version: 6.7.0
Tagsgrid

Relationships

related to 0002734 closed FreeCAD Partial sketch grid 
related to 0001271 confirmed Sketcher Allow User to Toggle Automatic Grid Sizeing in Sketcher On and Off 

Activities

mghansen256

2014-07-31 07:27

reporter  

Kunda1

2017-05-24 17:35

administrator   ~0009109

@Abdullah do you mind trying to recreate this bug?

abdullah

2017-05-24 21:26

manager   ~0009111

I can not reproduce it. I can just draw polylines on the X axis without the grid disappearing.

Kunda1

2017-05-24 21:44

administrator   ~0009112

Thanks For your attention Abdullah.
I'm going to close it since it's an ancient ticket that reports an obsolete issue.
Closing.

Issue History

Date Modified Username Field Change
2014-07-31 07:27 mghansen256 New Issue
2014-07-31 07:27 mghansen256 File Added: 2014-07-31-freecad-sketcher-line-crash.png
2014-08-01 15:31 wmayer Relationship added related to 0001271
2017-03-21 12:50 Kunda1 Tag Attached: grid
2017-03-21 12:51 Kunda1 Relationship added related to 0002734
2017-05-24 17:35 Kunda1 Note Added: 0009109
2017-05-24 21:26 abdullah Note Added: 0009111
2017-05-24 21:44 Kunda1 Status new => closed
2017-05-24 21:44 Kunda1 Resolution open => unable to reproduce
2017-05-24 21:44 Kunda1 Note Added: 0009112