View Issue Details

IDProjectCategoryView StatusLast Update
0001621DraftBugpublic2015-03-23 14:44
ReporterAzureviolinAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformIntel® Core™ i7-3840QM CPU @ 2.8OSUbuntuOS Version12.04
Product Version0.14 
Target Version0.15Fixed in Version0.15 
Summary0001621: "Offset" option in "Set/unset a working plane" didn't work
Descriptionwhat ever I type in the "offset" block, after I click "XY" or "XZ" or "YZ", the working plane always set back to the corresponding working plane without the offset.
Steps To Reproducelaunch freecad.
choose Draft workbench.
click on "set/unset a working plane"
type "100" in the box right of "Offset" option
click "XY"

the working plane is still the XY plane with 0 offset, rather than 100.
same can be reproduced with YZ and XZ plane.
TagsNo tags attached.

Relationships

duplicate of 0001606 closedyorik Draft Draft - Offset value doesn't have effect in SelectPlane tool 
has duplicate 0002021 closedyorik FreeCAD Offset in 

Activities

Azureviolin

2014-07-21 03:29

reporter   ~0004821

I walked around this problem by using sketcher in Part Design to achieve whatever I want to do. I am a bit confused about the function of Draft and Sketcher, shouldn't there be only one of them?

normandc

2014-07-23 13:36

manager   ~0004838

This is not the proper place to ask on relevance of FreeCAD workbenches. The wiki already explains this. http://www.freecadweb.org/wiki/index.php?title=Sketcher_Workbench

yorik

2014-08-04 19:36

administrator   ~0004920

Fixed with resolution of 0001606

Issue History

Date Modified Username Field Change
2014-07-20 03:37 Azureviolin New Issue
2014-07-21 03:29 Azureviolin Note Added: 0004821
2014-07-21 08:38 shoogen Priority high => normal
2014-07-21 08:38 shoogen Severity major => minor
2014-07-23 13:36 normandc Note Added: 0004838
2014-07-23 13:37 normandc Relationship added duplicate of 0001606
2014-07-23 22:43 yorik Assigned To => yorik
2014-07-23 22:43 yorik Status new => assigned
2014-08-04 19:36 yorik Note Added: 0004920
2014-08-04 19:36 yorik Status assigned => closed
2014-08-04 19:36 yorik Resolution open => fixed
2014-08-04 19:36 yorik Fixed in Version => 0.15
2014-08-08 01:42 yorik Target Version => 0.15
2015-03-23 14:44 yorik Relationship added has duplicate 0002021