View Issue Details

IDProjectCategoryView StatusLast Update
0001604ArchBugpublic2015-12-28 14:27
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version 
Target Version0.15Fixed in Version0.15 
Summary0001604: Arch - Windows placed on the back face of a wall have their Y axis inverted
DescriptionWhen placing a windows on the "back" face of a wall (one pointing towards Y direction, for example), the base sketch is created upside-down. The window tool should maintain a "Y up" direction.
Additional Informationhttp://forum.freecadweb.org/viewtopic.php?f=23&t=6978
TagsNo tags attached.

Activities

yorik

2014-09-17 23:05

administrator   ~0005119

Somehow, this problem has magically been solved and doesn't appear anymore!

rockn

2015-04-15 19:36

developer   ~0006028

Seem it's come back:
http://forum.freecadweb.org/viewtopic.php?f=12&t=10559

yorik

2015-04-16 00:40

administrator   ~0006030

Too bad! :) will have a look

yorik

2015-12-28 14:26

administrator   ~0006652

It seems to be working normally again since the last changes to windows... But I'm fixing a small side-bug too.

Related Changesets

FreeCAD: master bbfacbc8

2015-12-28 15:27:37

yorik

Details Diff
Arch: fixed vanishing windows when host wall is hidden - fixes 0001604 Affected Issues
0001604
mod - src/Mod/Arch/ArchComponent.py Diff File

Issue History

Date Modified Username Field Change
2014-07-11 14:36 yorik New Issue
2014-07-11 14:36 yorik Status new => assigned
2014-07-11 14:36 yorik Assigned To => yorik
2014-07-11 14:36 yorik Project FreeCAD => Arch
2014-09-17 23:05 yorik Note Added: 0005119
2014-09-17 23:05 yorik Status assigned => closed
2014-09-17 23:05 yorik Resolution open => fixed
2014-09-17 23:05 yorik Fixed in Version => 0.15
2015-04-15 19:36 rockn Note Added: 0006028
2015-04-15 19:36 rockn Status closed => feedback
2015-04-15 19:36 rockn Resolution fixed => reopened
2015-04-16 00:40 yorik Note Added: 0006030
2015-04-16 00:40 yorik Status feedback => assigned
2015-12-28 14:26 yorik Note Added: 0006652
2015-12-28 14:27 yorik Changeset attached => FreeCAD Master master bbfacbc8
2015-12-28 14:27 yorik Status assigned => closed