View Issue Details

IDProjectCategoryView StatusLast Update
0001585FreeCADBugpublic2014-06-18 07:57
Reporterindazoo Assigned Towmayer  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformOSWindowsOS Version7
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001585: Python path messed up after installation
DescriptionI used now and then via Visual Studio Pronterface (3d printing) software.
To design an object I installed FreeCAD.
After that Visual studio was no longer able to start a python application.
It claimed that python26.dll was not the correct dll.
I discovered in registry the FreeCad entry in HKLM\Software\Wow643Node\Python\Pythoncore\2.7\PythonPath\FreeCAD (see attached picture). I deleted that entry and now i can run Visual studio again.
I think its not ok to insert a directory of FreeCAD in the "2.7" registry path pointing to a 2.6 dll.
But I don't know much about python and its version dependencies.
Additional InformationI could not select 0.14 for Freecad version
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0001515 closedwmayer Installing 0.14 breaks previous python installation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-06-18 06:51 indazoo New Issue
2014-06-18 07:57 wmayer Relationship added duplicate of 0001515
2014-06-18 07:57 wmayer Status new => closed
2014-06-18 07:57 wmayer Assigned To => wmayer
2014-06-18 07:57 wmayer Resolution open => fixed
2014-06-18 07:57 wmayer Fixed in Version => 0.14