View Issue Details

IDProjectCategoryView StatusLast Update
0001582DraftBugpublic2014-08-08 01:42
ReporterClintonAssigned Toyorik 
PriorityhighSeveritycrashReproducibilitysometimes
Status closedResolutionfixed 
PlatformLinux 32 bit i5OSLinux MintOS Version16
Product Version0.13 
Target Version0.15Fixed in Version0.15 
Summary0001582: Delete closes entire program
DescriptionPressing delete on a selected element or distance measurement (in the graphic, not the tree) sometimes closes the whole program, with any unsaved information lost.
It seems to do this more often with a distance measurement or b-spline element than with others.
Steps To Reproducedraw anything in draft.
place a distance measurement on it.
click to select the measurement.
press delete
TagsNo tags attached.

Activities

wmayer

2014-06-18 09:33

administrator   ~0004757

Is it possible to test this with our PPA version on Launchpad (version 0.14) to see if this is fixed there?

yorik

2014-07-06 15:24

administrator   ~0004775

Also, is this referring to Draft dimensions or Measurement objects? In any case, neither causes a crash for me here... This is probably fixed already (the OP used version0.13)

yorik

2014-08-05 21:49

administrator   ~0004921

closing this because of lack of feedback and it's most certainly solved in v0.14/v0.15. Please reopen if needed.

Issue History

Date Modified Username Field Change
2014-06-15 20:28 Clinton New Issue
2014-06-18 09:33 wmayer Note Added: 0004757
2014-07-06 15:24 yorik Note Added: 0004775
2014-07-06 15:28 yorik Assigned To => yorik
2014-07-06 15:28 yorik Status new => feedback
2014-08-05 21:49 yorik Note Added: 0004921
2014-08-05 21:49 yorik Status feedback => closed
2014-08-05 21:49 yorik Resolution open => fixed
2014-08-05 21:49 yorik Fixed in Version => 0.15
2014-08-08 01:42 yorik Target Version => 0.15