View Issue Details

IDProjectCategoryView StatusLast Update
0000158FreeCADBugpublic2010-11-15 23:30
Reporteryorik Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version0.11Fixed in Version0.11 
Summary0000158: Draft icons don't appear correctly on windows
DescriptionIt looks like the draft icons suffer the same problem as the mirror icon Werner and me made the other day... Strange, in previous versions everything was fine... Probably something changed in Qt. I'll try to find the cause and make all the icons compatible with it.
TagsNo tags attached.
FreeCAD Information

Activities

yorik

2010-11-15 23:30

administrator   ~0000427

fixed in r3735

Issue History

Date Modified Username Field Change
2010-09-20 01:17 yorik New Issue
2010-09-20 01:17 yorik Status new => assigned
2010-09-20 01:17 yorik Assigned To => yorik
2010-11-15 23:30 yorik Note Added: 0000427
2010-11-15 23:30 yorik Status assigned => closed
2010-11-15 23:30 yorik Resolution open => fixed
2010-11-15 23:30 yorik Fixed in Version => 0.11