View Issue Details

IDProjectCategoryView StatusLast Update
0001578FreeCADBugpublic2014-07-20 16:17
Reporterpetebachant Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version0.15Fixed in Version0.15 
Summary0001578: Wiki: Cannot create account or log in
DescriptionI am having trouble creating an account on the wiki by signing in with Google. I have also tried WordPress to no avail.
TagsNo tags attached.

Activities

yorik

2014-06-08 16:46

administrator   ~0004746

Creating an account with OpenID doesn't work at the moment, I still couldn't figure out why. But linking an existing wiki accound with an openID works. I'd like to change the "login/create account with openID" to only "login with OpenID", though.

normandc

2014-07-17 04:36

manager   ~0004807

In the meanwhile please contact one of the forum admins to get an account. You will need to register.

http://forum.freecadweb.org/viewtopic.php?f=21&t=6830

yorik

2014-07-20 16:17

administrator   ~0004819

There is apparently no way to let people to only login with OpenID, not create an account. Since apparently nobody is using OpenID anyway (and it is of little use since none of the other freecad webapps use it), I disabled the OpenID extension, which anyway was a bit buggy and hard to configure correctly. If someone complains, I'll reactivate it...

Issue History

Date Modified Username Field Change
2014-06-08 10:47 petebachant New Issue
2014-06-08 16:46 yorik Note Added: 0004746
2014-06-08 16:46 yorik Assigned To => yorik
2014-06-08 16:46 yorik Status new => assigned
2014-07-06 15:27 yorik Target Version => 0.15
2014-07-17 04:36 normandc Note Added: 0004807
2014-07-20 16:17 yorik Note Added: 0004819
2014-07-20 16:17 yorik Status assigned => closed
2014-07-20 16:17 yorik Resolution open => fixed
2014-07-20 16:17 yorik Fixed in Version => 0.15