View Issue Details

IDProjectCategoryView StatusLast Update
0001554FreeCADFeaturepublic2014-09-01 14:07
ReporterCABrouwersAssigned Towmayer 
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionnot fixable 
PlatformIntel 64OSWindows OS VersionWin 87 Pro
Product Version0.13 
Target VersionFixed in Version 
Summary0001554: The changes in the mouse function are confusing ( to me).
DescriptionI have a hard time understanding why the function of the mouse changes. I am drawing a sketch and suddenly the mouse starts orbiting the sketch and I had no idea why. Most of time holding the scroll wheel and moving the mouse slides a sketch but at other times it does not work. There is probably a logic to these changes of mode but I don't get it.
TagsNo tags attached.

Activities

bejant

2014-08-28 13:48

reporter   ~0005017

What mouse navigation style are you using? An explanation of them is here:
http://www.freecadweb.org/wiki/index.php?title=Mouse_Model

Also , newer 64 bit version has been released, you can download it from here:
http://sourceforge.net/projects/free-cad/files/FreeCAD%20Windows/FreeCAD%200.14/FreeCAD-0.14.3700_x64_setup.exe/download

Does this help?

normandc

2014-08-31 18:46

manager   ~0005037

This should have been posted in the forum before being reported as a bug.

I would mark this as invalid and would close it.

wmayer

2014-09-01 14:07

administrator   ~0005051

IMO the descriotion is a bit vague and since there is no feeback since May I'll follow Norm's advice.

Issue History

Date Modified Username Field Change
2014-05-18 20:58 CABrouwers New Issue
2014-08-28 13:48 bejant Note Added: 0005017
2014-08-31 18:46 normandc Note Added: 0005037
2014-09-01 14:07 wmayer Note Added: 0005051
2014-09-01 14:07 wmayer Status new => closed
2014-09-01 14:07 wmayer Assigned To => wmayer
2014-09-01 14:07 wmayer Resolution open => not fixable