View Issue Details

IDProjectCategoryView StatusLast Update
0000135FreeCADFeaturepublic2011-01-06 21:25
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.11Fixed in Version0.11 
Summary0000135: Artwork for 0.11 release
DescriptionNeeded:

- splashscreen
- background image
- icon & banner for the windows installer
- constraints icons
TagsNo tags attached.

Activities

pperisin

2011-01-04 13:57

reporter   ~0000482

There are some constraints icons in instalation already.

Go to Tools -> Customize. In "Macros" tab there is "..." button. In there are many constraints icons.

P.S. I apologize for the comment if the icons are there because you made them latley.

Jriegel

2011-01-06 21:21

administrator   ~0000486

The most is done! The background image is not that important...

Issue History

Date Modified Username Field Change
2010-08-12 12:36 yorik New Issue
2010-08-12 12:36 yorik Status new => assigned
2010-08-12 12:36 yorik Assigned To => yorik
2011-01-04 13:57 pperisin Note Added: 0000482
2011-01-06 21:21 Jriegel Note Added: 0000486
2011-01-06 21:21 Jriegel Status assigned => closed
2011-01-06 21:21 Jriegel Resolution open => fixed
2011-01-06 21:25 Jriegel Fixed in Version => 0.11