View Issue Details

IDProjectCategoryView StatusLast Update
0000123FreeCADFeaturepublic2011-01-14 09:23
ReporterJriegelAssigned ToJriegel 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.11 
Summary0000123: New defaults
DescriptionAt the moment Undo/Redo and selection and preselection highlighting is off. Also default view is perspective.

I would like to set the defaults as follows:
1. ortrographic as standard, since all CAD use ortographic as standard (besides rendering and big assemblies)
2. Undo/Redo on (limited to 20 steps)
3. Selection and preselection highlighting on

I would also put these standard into the config variables, so every main programm can set the defaults
seperately.
TagsNo tags attached.

Activities

Jriegel

2011-01-13 15:56

administrator   ~0000515

done with 3904

Issue History

Date Modified Username Field Change
2010-07-02 06:17 Jriegel New Issue
2010-07-02 20:19 Jriegel Status new => assigned
2010-07-02 20:19 Jriegel Assigned To => Jriegel
2011-01-13 15:56 Jriegel Note Added: 0000515
2011-01-13 15:56 Jriegel Status assigned => resolved
2011-01-13 15:56 Jriegel Fixed in Version => 0.11
2011-01-13 15:56 Jriegel Resolution open => fixed
2011-01-14 09:23 wmayer Status resolved => closed