View Issue Details

IDProjectCategoryView StatusLast Update
0001227FreeCADBugpublic2013-09-09 13:38
ReportercejkaAssigned To 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001227: FreeCAD crash with segfault Linux
DescriptionMy FreeCAD just crashed (application close without warning) when I deleting elements one by one at "Labels & Attributes" pane. Here is what was listed by dmesg command on my Linux distro:

[128927.781040] FreeCAD[31727]: segfault at 40 ip 00007f1ebcae3ba2 sp 00007fffbf5af4b0 error 4 in libFreeCADApp.so[7f1ebc968000+2a4000]

I started the FreeCAD again and try to reproduce that bug using same procedure but with no luck. This time it was fourth or fiveth occurence of the FreeCAD crash with the same symptoms but with random occurence.
Additional InformationOS: Debian GNU/Linux 6.0.7 (squeeze)
Platform: 64-bit
Version: 0.13.2041 (Git)
Branch: master
Hash: fe19cb09cc7a07629ae224a64f58167780284987
Python version: 2.5.5
Qt version: 4.6.3
Coin version: 3.1.3
SoQt version: 1.4.2a
OCC version: 6.3.0
TagsNo tags attached.

Relationships

duplicate of 0001140 closedyorik Draft FreeCAD crashes when deleting element in drafter 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-08-20 19:37 cejka New Issue
2013-09-09 13:37 wmayer Relationship added duplicate of 0001140
2013-09-09 13:38 wmayer Status new => closed
2013-09-09 13:38 wmayer Resolution open => fixed
2013-09-09 13:38 wmayer Fixed in Version => 0.14