View Issue Details

IDProjectCategoryView StatusLast Update
0001220FreeCADBugpublic2013-09-21 14:39
ReporteroghamtheboldAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001220: Line tool (preview as you move) disappears after new file created
Description(a) In Draft, select line tool, select a point, now as you move the line moves to dynamically show the result.

(b) File | New

(c) Select line tool, select a point, now nothing to see as you move.
Additional InformationMinor: Because you can just work on one file.

Major: For new learners who typically create lots of random test files.
TagsNo tags attached.

Activities

yorik

2013-08-16 18:39

administrator   ~0003484

Indeed, that's a bug! Thanks for reporting

yorik

2013-09-21 14:39

administrator   ~0003612

Fixed in commit 4eddde5

Issue History

Date Modified Username Field Change
2013-08-16 11:23 oghamthebold New Issue
2013-08-16 18:39 yorik Status new => assigned
2013-08-16 18:39 yorik Assigned To => yorik
2013-08-16 18:39 yorik Note Added: 0003484
2013-09-21 14:39 yorik Note Added: 0003612
2013-09-21 14:39 yorik Status assigned => closed
2013-09-21 14:39 yorik Resolution open => fixed
2013-09-21 14:39 yorik Fixed in Version => 0.14