View Issue Details

IDProjectCategoryView StatusLast Update
0001218FreeCADBugpublic2013-11-04 14:30
Reporteroghamthebold Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001218: Missing / blank snap tool icons; perpendicular, ortho
DescriptionMissing / blank snap tool icons; perpendicular, ortho.

Windows version / draft mode.

Additional InformationMinor: Because tooltip text works. Major: For the uninitiated.

Windows 64-bit OS.
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0000907 closedyorik Draft Some icon buttons are not shown on Draft snap toolbar 

Activities

yorik

2013-08-16 18:30

administrator   ~0003482

Indeed, windows sometimes has problems with rendering SVG icons... I must fix that some day

yorik

2013-11-04 14:30

administrator   ~0003851

Closed with bug 0000907

Issue History

Date Modified Username Field Change
2013-08-16 10:53 oghamthebold New Issue
2013-08-16 18:29 yorik Relationship added duplicate of 0000907
2013-08-16 18:30 yorik Status new => assigned
2013-08-16 18:30 yorik Assigned To => yorik
2013-08-16 18:30 yorik Note Added: 0003482
2013-11-04 14:30 yorik Note Added: 0003851
2013-11-04 14:30 yorik Status assigned => closed
2013-11-04 14:30 yorik Resolution open => fixed
2013-11-04 14:30 yorik Fixed in Version => 0.14