View Issue Details

IDProjectCategoryView StatusLast Update
0001212FreeCADFeaturepublic2014-12-27 22:46
Reportervdhproducts Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.15 
Summary0001212: 3D text
DescriptionWould it be possible to create a feature to transform/convert text to paths or solids. Now I use Inkscape to make the text and import the paths, so I can extrude the textpaths.
Additional InformationUsing version from setup file FreeCAD_0.13.1828_x86_setup.msi
TagsNo tags attached.
FreeCAD Information

Activities

yorik

2013-08-12 14:41

administrator   ~0003452

There is already a tool for that in the current development version. It is still not available on windows because it needs a new library (freetype) that must be added to the libpack. Once that is done, that feature will be available for windows too.

I'll keep this open as a reminder for us to add freetype to the win libpack...

vdhproducts

2013-08-13 04:22

reporter   ~0003453

Great! I'll wait for the the new libpack.

wmayer

2014-12-27 22:46

administrator   ~0005455

The libpacks include freetype now.

Issue History

Date Modified Username Field Change
2013-08-12 11:40 vdhproducts New Issue
2013-08-12 14:41 yorik Note Added: 0003452
2013-08-12 14:42 yorik Status new => acknowledged
2013-08-13 04:22 vdhproducts Note Added: 0003453
2014-12-27 22:46 wmayer Note Added: 0005455
2014-12-27 22:46 wmayer Status acknowledged => closed
2014-12-27 22:46 wmayer Resolution open => fixed
2014-12-27 22:46 wmayer Fixed in Version => 0.15