View Issue Details

IDProjectCategoryView StatusLast Update
0001201SketcherFeaturepublic2013-08-13 16:13
ReporterelucchesAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001201: Highlight coincident constraint in sketch view when clicking on (coincident) constraint in constraints list
DescriptionHighlight coincident constraints in the sketch view, when clicking on a coincident constraint in the constraints list.
Additional InformationPresently only normal constraints are highlighted in the sketch (with green color, by default) when clicking on a constraint item in the constraints list.

I would like that behaviour to be extended to coincident constraints also.

The reason for this feature request is, mainly, that there's no easy way to visually indicate where coincident constraints are placed, and sometimes two non-coincident points lie too close to notice just by visual inspection that there's no coincident constraint.
TagsNo tags attached.

Activities

wmayer

2013-08-13 16:13

administrator   ~0003459

git show 5259ad3

Issue History

Date Modified Username Field Change
2013-08-06 15:27 elucches New Issue
2013-08-13 16:12 wmayer Status new => assigned
2013-08-13 16:12 wmayer Assigned To => wmayer
2013-08-13 16:13 wmayer Note Added: 0003459
2013-08-13 16:13 wmayer Status assigned => closed
2013-08-13 16:13 wmayer Resolution open => fixed
2013-08-13 16:13 wmayer Fixed in Version => 0.14