View Issue Details

IDProjectCategoryView StatusLast Update
0001200DraftBugpublic2013-08-08 13:10
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version0.14Fixed in Version0.14 
Summary0001200: Draft: DXF exporter doesn't export ellipsoid arcs
DescriptionCurrently treated as lines, but should be exported as ellipse arcs, since that feature is supported by the dxf format
TagsNo tags attached.

Activities

yorik

2013-08-08 13:00

administrator   ~0003442

Done with commit 974a827
The support for ellipses require an update of dxfLibrary.py

Issue History

Date Modified Username Field Change
2013-08-06 11:38 yorik New Issue
2013-08-06 11:38 yorik Status new => assigned
2013-08-06 11:38 yorik Assigned To => yorik
2013-08-06 11:39 yorik Project FreeCAD => Draft
2013-08-08 13:00 yorik Note Added: 0003442
2013-08-08 13:00 yorik Status assigned => new
2013-08-08 13:10 yorik Status new => closed
2013-08-08 13:10 yorik Resolution open => fixed
2013-08-08 13:10 yorik Fixed in Version => 0.14