View Issue Details

IDProjectCategoryView StatusLast Update
0001198SketcherFeaturepublic2013-10-22 08:10
ReporterwolterhAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version0.12 
Target VersionFixed in Version0.13 
Summary0001198: Allow using the canonical axes as sketch objects
DescriptionCertain constraints cannot be applied to a sketch object using the canonical axes, like make-parallel constraints. This is useful and intuitive.
TagsNo tags attached.

Activities

wmayer

2013-10-22 08:10

administrator   ~0003783

As far as I understand your request this is possible since 0.13.

Issue History

Date Modified Username Field Change
2013-08-06 01:38 wolterh New Issue
2013-10-22 08:10 wmayer Note Added: 0003783
2013-10-22 08:10 wmayer Status new => closed
2013-10-22 08:10 wmayer Resolution open => fixed
2013-10-22 08:10 wmayer Fixed in Version => 0.13