View Issue Details

IDProjectCategoryView StatusLast Update
0001179PartDesignFeaturepublic2016-05-06 16:28
Reporterdin743 Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.17 
Summary0001179: Add/Remove edges to fillet
DescriptionAdd or remove edges to the selection of filleted edges after the creation of the feature.
TagsNo tags attached.
FreeCAD Information

Relationships

related to 0001180 closed Add/Remove edges to chamfer 

Activities

yorik

2014-03-11 01:57

administrator   ~0004416

This is already implemented since quite some time

wmayer

2014-03-11 08:43

administrator   ~0004423

Actually only for Part but not PartDesign.

yorik

2014-03-11 14:51

administrator   ~0004427

Ok let's leave it open then.

wmayer

2016-05-06 16:28

administrator   ~0007064

For PartDesign this is now implemented in v0.17

Issue History

Date Modified Username Field Change
2013-07-14 16:25 din743 New Issue
2014-03-11 01:57 yorik Note Added: 0004416
2014-03-11 01:57 yorik Status new => closed
2014-03-11 01:57 yorik Resolution open => fixed
2014-03-11 01:57 yorik Fixed in Version => 0.14
2014-03-11 08:43 wmayer Note Added: 0004423
2014-03-11 14:51 yorik Note Added: 0004427
2014-03-11 14:52 yorik Status closed => feedback
2014-03-11 14:52 yorik Resolution fixed => reopened
2014-03-11 14:52 yorik Status feedback => new
2014-03-11 16:40 wmayer Relationship added related to 0001180
2016-05-06 16:28 wmayer Note Added: 0007064
2016-05-06 16:28 wmayer Status new => closed
2016-05-06 16:28 wmayer Resolution reopened => fixed
2016-05-06 16:28 wmayer Fixed in Version 0.14 => 0.17