View Issue Details

IDProjectCategoryView StatusLast Update
0001167ArchFeaturepublic2013-07-07 12:37
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.14Fixed in Version0.14 
Summary0001167: Fixtures subsystem for Arch objects
DescriptionA system that allows Arch objects to have additional pieces of objects attached to them, typically the metallic accessories of a window, such as latches, locks and hinges.

These objects are needed there for completeness, and for future BIM properties such as calculating components quantities and prices. They have no geometrical influence. They should just be attached to the main geometry, and have no further part to play.

Since these objects can also be fairly complex, they should probably be kept as meshes, but the system should accept shapes too.
TagsNo tags attached.

Activities

yorik

2013-07-07 12:37

administrator   ~0003350

Done with commit 51383ad

Issue History

Date Modified Username Field Change
2013-07-05 22:28 yorik New Issue
2013-07-05 22:28 yorik Status new => assigned
2013-07-05 22:28 yorik Assigned To => yorik
2013-07-05 22:28 yorik Project FreeCAD => Arch
2013-07-07 12:37 yorik Note Added: 0003350
2013-07-07 12:37 yorik Status assigned => closed
2013-07-07 12:37 yorik Resolution open => fixed
2013-07-07 12:37 yorik Fixed in Version => 0.14