View Issue Details

IDProjectCategoryView StatusLast Update
0001147FreeCADBugpublic2014-03-02 11:50
Reporterthayerov Assigned To 
PrioritylowSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001147: Boolean operation fails for a mesh
DescriptionFreeCAD doesn't generate a correct geometry when using union operation for a mesh for 3 cylinders. The problem is solved by offsetting the fusing parts at 0.00001. Otherwise only one part and a plane is displayed:
http://imgur.com/QOUwkFG
TagsNo tags attached.

Activities

2013-06-10 14:26

 

correct.png (Attachment missing)

Jriegel

2013-06-26 10:24

administrator   ~0003246

Mesh boolean are buggy and need rework.

But since we are a CAD system this has very low prio

wmayer

2014-03-02 11:50

administrator   ~0004349

The Mesh boolean operations now use OpenSCAD.

Issue History

Date Modified Username Field Change
2013-06-10 14:26 thayerov New Issue
2013-06-10 14:26 thayerov File Added: correct.png
2013-06-26 10:24 Jriegel Note Added: 0003246
2013-06-26 10:24 Jriegel Status new => acknowledged
2013-06-26 10:24 Jriegel Priority normal => low
2014-03-02 11:50 wmayer Note Added: 0004349
2014-03-02 11:50 wmayer Status acknowledged => closed
2014-03-02 11:50 wmayer Resolution open => fixed
2014-03-02 11:50 wmayer Fixed in Version => 0.14